Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Super weak image transmission for the camera operator controller

Joined
Nov 28, 2016
Messages
40
Reaction score
5
Age
24
As the title says, I would like to know how to solve that!
The transmission and video feed to the aircraft controller(master) is always perfect, but the video feed to the camera controller (slave) is terrible, lags a lot, is almost unusable!!! How cam I fix this?
 

The Editor

Moderator
Staff member
Joined
Aug 7, 2013
Messages
10,694
Reaction score
5,612
As the title says, I would like to know how to solve that!
The transmission and video feed to the aircraft controller(master) is always perfect, but the video feed to the camera controller (slave) is terrible, lags a lot, is almost unusable!!! How cam I fix this?
You can't. It's a hardware problem that has never been (and won't be) addressed.
Please use the search function on the forum as this has been debated at length.
Basically it is an issue with the interleaved antenna nodes with 2.4ghz and 5.8ghz being printed on the same pcb on the same stub.
The only real reliable solution is to use and HDMI cable from the master to the Slave monitoring device
 
Joined
Nov 28, 2016
Messages
40
Reaction score
5
Age
24
You can't. It's a hardware problem that has never been (and won't be) addressed.
Please use the search function on the forum as this has been debated at length.
Basically it is an issue with the interleaved antenna nodes with 2.4ghz and 5.8ghz being printed on the same pcb on the same stub.
The only real reliable solution is to use and HDMI cable from the master to the Slave monitoring device.
Can I plug a mini hdmi from the master rc to the slave rc and there will be video transmission???
 

The Editor

Moderator
Staff member
Joined
Aug 7, 2013
Messages
10,694
Reaction score
5,612
Can I plug a mini hdmi from the master rc to the slave rc and there will be video transmission???
Sorry, that should have said Master to Slave monitoring device (now corrected).
No, you cannot plug an HDMI from the master to the Slave.
 

New Threads

Members online

Forum statistics

Threads
20,965
Messages
202,108
Members
30,646
Latest member
lbobvalla